Bug 192602 - [stage] finance/frontaccounting version update 2.3.15 => 2.3.19
Summary: [stage] finance/frontaccounting version update 2.3.15 => 2.3.19
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
: 192972 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-08-12 02:00 UTC by Janky
Modified: 2014-08-24 23:07 UTC (History)
3 users (show)

See Also:


Attachments
frontaccounting-2.3.21-port.diff (14.57 KB, patch)
2014-08-12 02:00 UTC, Janky
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Janky 2014-08-12 02:00:10 UTC
Created attachment 145693 [details]
frontaccounting-2.3.21-port.diff
Comment 1 John Marino freebsd_committer 2014-08-12 06:24:09 UTC
Thanks!  Do you have any verification available?  In order of preference, examples of what I'm looking for are:

1) "poudriere testport" or "poudriere bulk -t" logs
2) Redports or tinderbox logs
3) "make check-plist" followed by "make stage-qa" output  (https://www.freebsd.org/doc/en/books/porters-handbook/porting-testing.html)

Also, please run "portlint" and paste the output.
Comment 2 John Marino freebsd_committer 2014-08-14 12:46:09 UTC
I won't move this out of triage without some verification.  Maybe somebody will pick it up in "triage" state, but probably not.
Comment 3 commit-hook freebsd_committer 2014-08-16 18:21:43 UTC
A commit references this bug:

Author: riggs
Date: Sat Aug 16 18:21:11 UTC 2014
New revision: 365117
URL: http://svnweb.freebsd.org/changeset/ports/365117

Log:
  - Update to upstream version 2.3.21
  - Stagify
  - Handle file ownerships via plist macros

  PR:		192602
  Submitted by:	Janky@purplehat.org
  Approved by:	mentors (implicit)

Changes:
  head/finance/frontaccounting/Makefile
  head/finance/frontaccounting/distinfo
  head/finance/frontaccounting/files/pkg-install.in
  head/finance/frontaccounting/pkg-plist
Comment 4 John Marino freebsd_committer 2014-08-16 19:54:09 UTC
riggs, don't forgot to close PRs you commit, thanks.
Comment 5 Thomas Zander freebsd_committer 2014-08-16 20:06:59 UTC
(In reply to John Marino from comment #4)
> riggs, don't forgot to close PRs you commit, thanks.

Thanks John, in fact I didn't forget this one, my presence was just temporarily requested elsewhere :)
Comment 6 Thomas Zander freebsd_committer 2014-08-16 20:12:39 UTC
(In reply to Janky from comment #0)
> Created attachment 145693 [details]
> frontaccounting-2.3.21-port.diff

Janky, you do care about this port, also created it and maintained it before the staging resets. What about taking back maintainership? I'd be happy to reassign it back to you.
Comment 7 John Marino freebsd_committer 2014-08-24 23:07:31 UTC
*** Bug 192972 has been marked as a duplicate of this bug. ***