Bug 193372 - [panic] VLC playing audio without X causes Kernel panic
Summary: [panic] VLC playing audio without X causes Kernel panic
Status: Closed DUPLICATE of bug 193380
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: i386 Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords: needs-qa
Depends on:
Blocks:
 
Reported: 2014-09-06 08:44 UTC by sasamotikomi
Modified: 2014-09-06 20:29 UTC (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sasamotikomi 2014-09-06 08:44:02 UTC
FreeBSD 9.2-RELEASE
instruction pointer     = 0x20:0x1ed7
current process         = 84466 (vlc)

nm -n /boot/kernel.old/kernel | grep 0x1
c04b9630 t cam_compat_handle_0x17
Comment 1 Hans Petter Selasky freebsd_committer 2014-09-06 08:48:31 UTC
Hi,

What are the instructions to reproduce?

--HPS
Comment 2 sasamotikomi 2014-09-06 09:32:35 UTC
(In reply to Hans Petter Selasky from comment #1)
> Hi,
> 
> What are the instructions to reproduce?
> 
> --HPS
Try play any .mp3 from shell, without X.(If you can't reproduce, play from ntfs partition with ntfs-3g (rw/r) or ntfs(kernel mode, r-only)) 
$cvlc /directory/file.mp3
or
$vlc /directory/file.mp3
Comment 3 Tilman Keskinoz freebsd_committer 2014-09-06 20:29:25 UTC

*** This bug has been marked as a duplicate of bug 193380 ***