Bug 193374 - [panic] archivers/ark unzip archive on ntfs partition with ntfs-3g
Summary: [panic] archivers/ark unzip archive on ntfs partition with ntfs-3g
Status: Closed DUPLICATE of bug 193380
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: i386 Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords: needs-qa
: 193381 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-09-06 08:56 UTC by sasamotikomi
Modified: 2014-09-06 20:31 UTC (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sasamotikomi 2014-09-06 08:56:54 UTC
FreeBSD 9.2-RELEASE
instruction pointer     = 0x20:0x6ed7
current process         = 2937 (ark)

nm -n /boot/kernel.old/kernel | grep 0x
c04b9630 t cam_compat_handle_0x17
c06a5600 T ed_probe_RTL80x9
c06a5880 t ed_rtl80x9_media_ioctl
c06a7750 t ed_pccard_dl100xx_mii_readbits
c06a7800 t ed_pccard_dl100xx_mii_writebits
c09a1110 t xl_txeof_90xB
c09a13a0 t xl_start_90xB_locked
c0f149a0 T ed_probe_WD80x3_generic
c0f15320 T ed_probe_WD80x3
c0f806d0 T Xint0x80_syscall
c0f8be80 t topo_probe_0x4
c136a5c8 d ed_probe_WD80x3.intr_vals
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2014-09-06 11:06:33 UTC
Can you provide a list of steps that reproduce the issue please. 

Without it, it is difficult to determine where to allocate this issue.
Comment 2 Alexander Kabaev freebsd_committer 2014-09-06 13:33:01 UTC
nm -n /boot/kernel.old/kernel | grep 0x

This is not providing any useful information and probably does not do what you want. Please quote the whole panic message and if possible, capture a vmcore file as described here: https://www.freebsd.org/doc/en/books/developers-handbook/kerneldebug.html
Comment 3 Raphael Kubo da Costa freebsd_committer 2014-09-06 13:54:10 UTC
*** Bug 193381 has been marked as a duplicate of this bug. ***
Comment 4 Tilman Keskinoz freebsd_committer 2014-09-06 20:31:55 UTC

*** This bug has been marked as a duplicate of bug 193380 ***