Bug 193375 - [panic] /bin/rm panic that I try remove /usr/src/ or /usr/ports/
Summary: [panic] /bin/rm panic that I try remove /usr/src/ or /usr/ports/
Status: Closed DUPLICATE of bug 193380
Alias: None
Product: Base System
Classification: Unclassified
Component: bin (show other bugs)
Version: 9.2-RELEASE
Hardware: i386 Any
: --- Affects Only Me
Assignee: freebsd-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-06 10:04 UTC by sasamotikomi
Modified: 2014-09-06 20:30 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sasamotikomi 2014-09-06 10:04:39 UTC
Panic that I try remove /usr/src/ or /usr/ports/
core.txt.21
FreeBSD 9.2-RELEASE
instruction pointer     = 0x20:0xc0ab00e6
current process         = 23784 (rm)


 nm -n /boot/kernel.old/kernel | grep 0x
c04b9630 t cam_compat_handle_0x17
c06a5600 T ed_probe_RTL80x9
c06a5880 t ed_rtl80x9_media_ioctl
c06a7750 t ed_pccard_dl100xx_mii_readbits
c06a7800 t ed_pccard_dl100xx_mii_writebits
c09a1110 t xl_txeof_90xB
c09a13a0 t xl_start_90xB_locked
c0f149a0 T ed_probe_WD80x3_generic
c0f15320 T ed_probe_WD80x3
c0f806d0 T Xint0x80_syscall
c0f8be80 t topo_probe_0x4
c136a5c8 d ed_probe_WD80x3.intr_vals
Comment 1 sasamotikomi 2014-09-06 10:18:38 UTC
core.txt.24
FreeBSD 9.2-RELEASE
instruction pointer     = 0x20:0xc0ab00e6
current process         = 2995 (rm)

core.txt.25
FreeBSD 9.2-RELEASE
panic: page fault
Unread portion of the kernel message buffer:
                        = DPL 0, pres 1, def32 1, gran 1
processor eflags        = interrupt enabled, resume, IOPL = 0
current process         = 2132 (rm)
trap number             = 12
panic: page fault

core.txt.26
FreeBSD 9.2-RELEASE
instruction pointer     = 0x20:0xc0ab00e6
current process         = 3618 (rm)
Comment 2 sasamotikomi 2014-09-06 10:36:11 UTC
I try mount my partition on another PC but I too got panic, when tried remove it. 

core.txt.28

FreeBSD 9.2-RELEASE
instruction pointer     = 0x20:0xc0ab00e6
current process         = 1921 (rm)

core.txt.29 
FreeBSD 9.2-RELEASE

instruction pointer     = 0x20:0xc0ab00e6
current process         = 73369 (rm)

core.txt.32
FreeBSD 9.2-RELEASE

Unread portion of the kernel message buffer:
                        = DPL 0, pres 1, def32 1, gran 1
processor eflags        = interrupt enabled, resume, IOPL = 0
current process         = 58178 (rm)
trap number             = 12
Comment 3 sasamotikomi 2014-09-06 11:46:02 UTC
core.txt.38
FreeBSD 9.2-RELEASE
instruction pointer     = 0x20:0xc0ab00e6
current process         = 4009 (rm)
Comment 4 Tilman Keskinoz freebsd_committer 2014-09-06 20:30:42 UTC

*** This bug has been marked as a duplicate of bug 193380 ***