Bug 193377 - [panic] panic bsdtar
Summary: [panic] panic bsdtar
Status: Closed DUPLICATE of bug 193380
Alias: None
Product: Base System
Classification: Unclassified
Component: bin (show other bugs)
Version: 9.2-RELEASE
Hardware: i386 Any
: --- Affects Only Me
Assignee: freebsd-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-06 10:21 UTC by sasamotikomi
Modified: 2014-09-06 20:30 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sasamotikomi 2014-09-06 10:21:23 UTC
FreeBSD 9.2-RELEASE
instruction pointer     = 0x20:0xc0ab00e6
current process         = 71816 (bsdtar)

nm -n /boot/kernel.old/kernel | grep 0x
c04b9630 t cam_compat_handle_0x17
c06a5600 T ed_probe_RTL80x9
c06a5880 t ed_rtl80x9_media_ioctl
c06a7750 t ed_pccard_dl100xx_mii_readbits
c06a7800 t ed_pccard_dl100xx_mii_writebits
c09a1110 t xl_txeof_90xB
c09a13a0 t xl_start_90xB_locked
c0f149a0 T ed_probe_WD80x3_generic
c0f15320 T ed_probe_WD80x3
c0f806d0 T Xint0x80_syscall
c0f8be80 t topo_probe_0x4
c136a5c8 d ed_probe_WD80x3.intr_vals
Comment 1 sasamotikomi 2014-09-06 11:32:58 UTC
vmcore.47
FreeBSD 10.0-RELEASE
ada0:ata0:0:0:0): READ_DMA. ACB: c8 00 30 fd 49 44 00 00 00 00 40 00
(ada0:ata0:0:0:0): CAM status: ATA Status Error
(ada0:ata0:0:0:0): ATA status: 51 (DRDY SERV ERR), error: 40 (UNC )
(ada0:ata0:0:0:0): RES: 51 40 45 fd 49 04 04 00 00 00 00
(ada0:ata0:0:0:0): Error 5, Retries exhausted
g_vfs_done():ada0s2a[READ(offset=15545696256, length=32768)]error = 5



instruction pointer     = 0x20:0xc0a95fd7
current process         = 52422 (bsdtar)
Comment 2 Tilman Keskinoz freebsd_committer 2014-09-06 20:30:08 UTC

*** This bug has been marked as a duplicate of bug 193380 ***