Bug 193379 - [panic]java/openjdk6 and java/openjdk7 causes random panic
Summary: [panic]java/openjdk6 and java/openjdk7 causes random panic
Status: Closed DUPLICATE of bug 193380
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: i386 Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-06 10:44 UTC by sasamotikomi
Modified: 2014-09-06 20:31 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sasamotikomi 2014-09-06 10:44:19 UTC
core.txt.33
FreeBSD 9.2-RELEASE
instruction pointer     = 0x20:0xc0ab00e6
current process         = 3432 (java)

 nm -n /boot/kernel.old/kernel | grep 0x
c04b9630 t cam_compat_handle_0x17
c06a5600 T ed_probe_RTL80x9
c06a5880 t ed_rtl80x9_media_ioctl
c06a7750 t ed_pccard_dl100xx_mii_readbits
c06a7800 t ed_pccard_dl100xx_mii_writebits
c09a1110 t xl_txeof_90xB
c09a13a0 t xl_start_90xB_locked
c0f149a0 T ed_probe_WD80x3_generic
c0f15320 T ed_probe_WD80x3
c0f806d0 T Xint0x80_syscall
c0f8be80 t topo_probe_0x4
c136a5c8 d ed_probe_WD80x3.intr_vals
Comment 1 sasamotikomi 2014-09-06 11:09:43 UTC
core.txt.37
FreeBSD 9.2-RELEASE
instruction pointer     = 0x20:0xc0ab00e6
current process         = 3090 (java)
Comment 2 sasamotikomi 2014-09-06 12:10:54 UTC
core.txt.55
FreeBSD 10.0-RELEASE-p7
instruction pointer     = 0x20:0xc0a96147
current process         = 1870 (java)
Comment 3 sasamotikomi 2014-09-06 12:19:53 UTC
core.txt.58
FreeBSD 10.0-RELEASE-p7
instruction pointer     = 0x20:0xc0a96147
current process         = 4637 (java)
Comment 4 sasamotikomi 2014-09-06 12:22:41 UTC
vmcore.last(59)
FreeBSD 10.0-RELEASE-p7
instruction pointer     = 0x20:0xc0a96147
current process         = 4637 (java)
Comment 5 Tilman Keskinoz freebsd_committer 2014-09-06 20:31:39 UTC

*** This bug has been marked as a duplicate of bug 193380 ***