Bug 193383 - [panic] /devel/subversion/ kernel panic when I update source tree or ports tree
Summary: [panic] /devel/subversion/ kernel panic when I update source tree or ports tree
Status: Closed DUPLICATE of bug 193380
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: i386 Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-06 11:03 UTC by sasamotikomi
Modified: 2014-09-06 20:29 UTC (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sasamotikomi 2014-09-06 11:03:10 UTC
FreeBSD 9.2-RELEASE
instruction pointer     = 0x20:0xc5fb2693
current process         = 3378 (svn)

nm -n /boot/kernel.old/kernel | grep 0x
c04b9630 t cam_compat_handle_0x17
c06a5600 T ed_probe_RTL80x9
c06a5880 t ed_rtl80x9_media_ioctl
c06a7750 t ed_pccard_dl100xx_mii_readbits
c06a7800 t ed_pccard_dl100xx_mii_writebits
c09a1110 t xl_txeof_90xB
c09a13a0 t xl_start_90xB_locked
c0f149a0 T ed_probe_WD80x3_generic
c0f15320 T ed_probe_WD80x3
c0f806d0 T Xint0x80_syscall
c0f8be80 t topo_probe_0x4
c136a5c8 d ed_probe_WD80x3.intr_vals
Comment 1 Lev A. Serebryakov freebsd_committer 2014-09-06 11:15:10 UTC
Are you sure it is not hardware (memory/storage/network) problem? Kernel stacktrace shows very strange backtrace.
Comment 2 Tilman Keskinoz freebsd_committer 2014-09-06 20:29:46 UTC

*** This bug has been marked as a duplicate of bug 193380 ***