Bug 193384 - [panic] /ports-mgmt/pkg/ kernel panic when I try update or remove /x11/kdelibs4/
Summary: [panic] /ports-mgmt/pkg/ kernel panic when I try update or remove /x11/kdeli...
Status: Closed DUPLICATE of bug 193380
Alias: None
Product: Base System
Classification: Unclassified
Component: bin (show other bugs)
Version: 9.2-RELEASE
Hardware: i386 Any
: --- Affects Only Me
Assignee: freebsd-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-06 11:29 UTC by sasamotikomi
Modified: 2014-09-06 20:31 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sasamotikomi 2014-09-06 11:29:25 UTC
vmcore.39

FreeBSD 9.2-RELEASE
instruction pointer     = 0x20:0xc0ab00e6
current process         = 6820 (pkg)

core.txt.40

FreeBSD 9.2-RELEASE-p3

instruction pointer     = 0x20:0xc0ab00e6
current process         = 2596 (pkg)

core.txt.41
FreeBSD 9.2-RELEASE-p3
instruction pointer     = 0x20:0xc0ab00e6
current process         = 2291 (pkg)

core.txt.42
FreeBSD 9.2-RELEASE-p3
instruction pointer     = 0x20:0xc0ab00e6
current process         = 3408 (pkg)

core.txt.43
FreeBSD 9.2-RELEASE-p3
instruction pointer     = 0x20:0xc0ab00e6
current process         = 3390 (pkg)

core.txt.44
FreeBSD 9.2-RELEASE-p3
instruction pointer     = 0x20:0xc0ab00e6
current process         = 3878 (pkg)
 
nm -n /boot/kernel.old/kernel | grep 0x
c04b9630 t cam_compat_handle_0x17
c06a5600 T ed_probe_RTL80x9
c06a5880 t ed_rtl80x9_media_ioctl
c06a7750 t ed_pccard_dl100xx_mii_readbits
c06a7800 t ed_pccard_dl100xx_mii_writebits
c09a1110 t xl_txeof_90xB
c09a13a0 t xl_start_90xB_locked
c0f149a0 T ed_probe_WD80x3_generic
c0f15320 T ed_probe_WD80x3
c0f806d0 T Xint0x80_syscall
c0f8be80 t topo_probe_0x4
c136a5c8 d ed_probe_WD80x3.intr_vals


core.txt.45
FreeBSD 10.0-RELEASE
instruction pointer     = 0x20:0xc0a95fd7
current process         = 1381 (pkg)

 nm -n /boot/kernel/kernel | grep 0x
c04b9630 t cam_compat_handle_0x17
c06a5600 T ed_probe_RTL80x9
c06a5880 t ed_rtl80x9_media_ioctl
c06a7750 t ed_pccard_dl100xx_mii_readbits
c06a7800 t ed_pccard_dl100xx_mii_writebits
c09a1110 t xl_txeof_90xB
c09a13a0 t xl_start_90xB_locked
c0f14a20 T ed_probe_WD80x3_generic
c0f153a0 T ed_probe_WD80x3
c0f80750 T Xint0x80_syscall
c0f8bf00 t topo_probe_0x4
c136a5c8 d ed_probe_WD80x3.intr_vals

core.txt.46
FreeBSD 10.0-RELEASE
instruction pointer     = 0x20:0xc0a95fd7
current process         = 1528 (pkg)
Comment 1 sasamotikomi 2014-09-06 11:38:49 UTC
core.txt.48
FreeBSD 10.0-RELEASE-p7
instruction pointer     = 0x20:0xc0a96147
current process         = 3543 (pkg)

core.txt.49
FreeBSD 10.0-RELEASE-p7
instruction pointer     = 0x20:0xc0a96147
current process         = 1784 (pkg)

core.txt.50
FreeBSD 10.0-RELEASE-p7
instruction pointer     = 0x20:0xc0a96147
current process         = 8941 (pkg)

 nm -n /boot/kernel/kernel | grep 0x
c04b9630 t cam_compat_handle_0x17
c06a5600 T ed_probe_RTL80x9
c06a5880 t ed_rtl80x9_media_ioctl
c06a7750 t ed_pccard_dl100xx_mii_readbits
c06a7800 t ed_pccard_dl100xx_mii_writebits
c09a1110 t xl_txeof_90xB
c09a13a0 t xl_start_90xB_locked
c0f14a20 T ed_probe_WD80x3_generic
c0f153a0 T ed_probe_WD80x3
c0f80750 T Xint0x80_syscall
c0f8bf00 t topo_probe_0x4
c136a5c8 d ed_probe_WD80x3.intr_vals
Comment 2 sasamotikomi 2014-09-06 12:18:26 UTC
core.txt.57
FreeBSD 10.0-RELEASE-p7
instruction pointer     = 0x20:0xc0a96147
current process         = 2974 (pkg)
Comment 3 Tilman Keskinoz freebsd_committer 2014-09-06 20:31:21 UTC

*** This bug has been marked as a duplicate of bug 193380 ***