Bug 193663 - [MAINTAINER] update : devel/py-tabulate
Summary: [MAINTAINER] update : devel/py-tabulate
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Jason E. Hale
URL:
Keywords:
: 193664 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-09-15 17:29 UTC by Nikolay Dachev
Modified: 2014-09-16 16:13 UTC (History)
1 user (show)

See Also:


Attachments
py-tabulate-0.7.3.diff (969 bytes, patch)
2014-09-15 17:29 UTC, Nikolay Dachev
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Nikolay Dachev 2014-09-15 17:29:16 UTC
Created attachment 147356 [details]
py-tabulate-0.7.3.diff

update from 0.7.2 to 0.7.3 (form 2014-09-15) important bug was fixed affect sysutils/jadm
Comment 1 Nikolay Dachev 2014-09-15 17:52:43 UTC
*** Bug 193664 has been marked as a duplicate of this bug. ***
Comment 2 commit-hook freebsd_committer 2014-09-16 16:10:36 UTC
A commit references this bug:

Author: jhale
Date: Tue Sep 16 16:10:21 UTC 2014
New revision: 368334
URL: http://svnweb.freebsd.org/changeset/ports/368334

Log:
  - Update to 0.7.3

  While here:
  - Add WWW to pkg-descr

  PR:		193663
  Submitted by:	Nikolay Dachev <nikolay@dachev.info> (maintainer)

Changes:
  head/devel/py-tabulate/Makefile
  head/devel/py-tabulate/distinfo
  head/devel/py-tabulate/pkg-descr
Comment 3 Jason E. Hale freebsd_committer 2014-09-16 16:13:16 UTC
Committed with addition of WWW to pkg-descr.  Thanks!