Bug 193883 - Port Update: finance/frontaccounting - Fixed Apache version issue/typo.
Summary: Port Update: finance/frontaccounting - Fixed Apache version issue/typo.
Status: Closed DUPLICATE of bug 194255
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-23 19:47 UTC by ek
Modified: 2014-10-18 05:39 UTC (History)
1 user (show)

See Also:


Attachments
frontaccounting-2.3.21_1-port_patch.diff (618 bytes, patch)
2014-09-23 19:47 UTC, ek
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description ek 2014-09-23 19:47:11 UTC
Created attachment 147619 [details]
frontaccounting-2.3.21_1-port_patch.diff

The port Makefile was requiring Apache version 2.4 or later and should only require 2.2 and later. Bumped the port revision to "1" and changed the "24+" to "22+" for USE_APACHE.

	One another note, I thought I was previously the maintainer for this port (perhaps I'm just imagining things..?) but apparently it is back to unmaintained/community. Any chance I can be re-added as the maintainer for this port again?
Comment 1 Johannes Jost Meixner freebsd_committer 2014-10-18 05:39:43 UTC

*** This bug has been marked as a duplicate of bug 194255 ***