Bug 193919 - [UPDATE] devel/gettext: update to 0.19.2
Summary: [UPDATE] devel/gettext: update to 0.19.2
Status: Closed DUPLICATE of bug 194038
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: autotools
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-25 08:10 UTC by takefu
Modified: 2014-09-30 11:58 UTC (History)
1 user (show)

See Also:
takefu: maintainer-feedback? (autotools)


Attachments
gettext.patch (3.41 KB, patch)
2014-09-25 08:10 UTC, takefu
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description takefu 2014-09-25 08:10:21 UTC
Created attachment 147666 [details]
gettext.patch

update 0.19.2
Comment 1 Bugzilla Automation freebsd_committer 2014-09-25 08:10:21 UTC
Auto-assigned to maintainer autotools@FreeBSD.org
Comment 2 Tijl Coosemans freebsd_committer 2014-09-25 09:10:03 UTC
I'm working on splitting up the port into gettext-runtime and gettext-tools and will do the update as part of that.
Comment 3 Tijl Coosemans freebsd_committer 2014-09-30 11:58:09 UTC

*** This bug has been marked as a duplicate of bug 194038 ***