Bug 193944 - ports-mgmt/pkg: pkg version -Rv reports wrong version when two repositories in use.
Summary: ports-mgmt/pkg: pkg version -Rv reports wrong version when two repositories i...
Status: Closed Overcome By Events
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Walter Schwarzenfeld
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-26 12:47 UTC by pete
Modified: 2019-02-02 10:35 UTC (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pete 2014-09-26 12:47:30 UTC
I have the new_xorg repository configured as well as the standard.

pkg search xf86-video-ati
xf86-video-ati-6.14.6_4
xf86-video-ati-7.2.0_4

pkg version -Rv | grep  xf86-video-ati
xf86-video-ati-7.2.0_4             >   succeeds remote (remote has 6.14.6_4)

It looks like pkg version -R is picking up the original repository as the default not second one.
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2014-10-17 23:46:44 UTC
reclassify.
Comment 2 Walter Schwarzenfeld freebsd_triage 2018-01-11 18:14:20 UTC
9.3 is gone. Wrong assignement. And I think it is overcome by events.
Comment 3 Walter Schwarzenfeld freebsd_triage 2019-02-02 10:35:59 UTC
I close her Overcom by events and feedback timeout.