Bug 193985 - [stage] databases/py-sqlite3
Summary: [stage] databases/py-sqlite3
Status: Closed Unable to Reproduce
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-python (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-28 07:22 UTC by Kurt Jaeger
Modified: 2014-09-28 08:18 UTC (History)
1 user (show)

See Also:
pi: maintainer-feedback? (python)


Attachments
stage (969 bytes, patch)
2014-09-28 07:22 UTC, Kurt Jaeger
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Kurt Jaeger freebsd_committer 2014-09-28 07:22:42 UTC
Created attachment 147742 [details]
stage
Comment 1 Bugzilla Automation freebsd_committer 2014-09-28 07:22:42 UTC
Auto-assigned to maintainer python@FreeBSD.org
Comment 3 Antoine Brodin freebsd_committer 2014-09-28 08:13:39 UTC
py-sqlite3 is staged since more than 9 months,  are you sure of the patch?
Comment 4 Kurt Jaeger freebsd_committer 2014-09-28 08:18:29 UTC
(In reply to Antoine Brodin from comment #3)
> py-sqlite3 is staged since more than 9 months,  are you sure of the patch?

Thanks. I normally do daily svn up in /usr/ports/ and found the port
unstaged there and made a patch.

Checking with 

https://svnweb.freebsd.org/ports/head/databases/py-sqlite3/Makefile?revision=364450&view=markup

it's definitly staged, so I have to find out why it was in that state
in /usr/ports.