Bug 194037 - [patch] net-im/prosody: add reload command to rc.d script
Summary: [patch] net-im/prosody: add reload command to rc.d script
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: David Thiel
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-30 11:01 UTC by Anton Yuzhaninov
Modified: 2014-10-22 23:56 UTC (History)
1 user (show)

See Also:
citrin+pr: maintainer-feedback? (lx)


Attachments
patch for rc.d script (468 bytes, text/plain)
2014-09-30 11:01 UTC, Anton Yuzhaninov
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Anton Yuzhaninov 2014-09-30 11:01:38 UTC
Created attachment 147835 [details]
patch for rc.d script

Please add the reload command to prosody startup script.
Comment 1 Bugzilla Automation freebsd_committer 2014-09-30 11:01:38 UTC
Auto-assigned to maintainer lx@FreeBSD.org
Comment 2 commit-hook freebsd_committer 2014-10-12 12:22:09 UTC
A commit references this bug:

Author: marino
Date: Sun Oct 12 12:21:14 UTC 2014
New revision: 370697
URL: https://svnweb.freebsd.org/changeset/ports/370697

Log:
  japanese/mecab: Fix typo

  PR:		194037

Changes:
  head/japanese/mecab/pkg-message
Comment 3 John Marino freebsd_committer 2014-10-12 12:25:02 UTC
please (In reply to commit-hook from comment #2)
> A commit references this bug:
> 
> Author: marino
> Date: Sun Oct 12 12:21:14 UTC 2014
> New revision: 370697
> URL: https://svnweb.freebsd.org/changeset/ports/370697


Please ignore, this was caused by a typo
Comment 4 David Thiel freebsd_committer 2014-10-22 23:56:13 UTC
Committed, thanks!
Comment 5 commit-hook freebsd_committer 2014-10-22 23:56:59 UTC
A commit references this bug:

Author: lx
Date: Wed Oct 22 23:56:03 UTC 2014
New revision: 371371
URL: https://svnweb.freebsd.org/changeset/ports/371371

Log:
  Add reload command to rc script, fix luajit support

  PR:		194037 194039
  Submitted by:	Anton Yuzhaninov

Changes:
  head/net-im/prosody/Makefile
  head/net-im/prosody/files/prosody.in