Bug 194095 - databases/py-firebirdsql: update to 0.9.4
Summary: databases/py-firebirdsql: update to 0.9.4
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Pawel Pekala
URL:
Keywords:
: 194094 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-10-02 14:27 UTC by jjachuf
Modified: 2014-11-02 14:00 UTC (History)
1 user (show)

See Also:


Attachments
patch for update (954 bytes, patch)
2014-10-03 16:54 UTC, jjachuf
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description jjachuf 2014-10-02 14:27:02 UTC
simple version update
Comment 1 Marcus von Appen freebsd_committer freebsd_triage 2014-10-03 06:56:35 UTC
Can you attach a patch for the update?
Comment 2 jjachuf 2014-10-03 16:54:11 UTC
Created attachment 147939 [details]
patch for update
Comment 3 John Marino freebsd_committer 2014-10-16 08:56:12 UTC
*** Bug 194094 has been marked as a duplicate of this bug. ***
Comment 4 John Marino freebsd_committer 2014-10-31 22:24:31 UTC
No test logs, but the update seems trivial so I'm moving to patch-ready pool.
Comment 5 commit-hook freebsd_committer 2014-11-02 14:00:18 UTC
A commit references this bug:

Author: pawel
Date: Sun Nov  2 13:59:26 UTC 2014
New revision: 372069
URL: https://svnweb.freebsd.org/changeset/ports/372069

Log:
  - Update to version 0.9.4 [1]
  - Code is under 2 clause BSD license

  PR:		194095
  Submitted by:	maintainer

Changes:
  head/databases/py-firebirdsql/Makefile
  head/databases/py-firebirdsql/distinfo