Bug 194129 - manpage conflicts - lang/expect - net/whois
Summary: manpage conflicts - lang/expect - net/whois
Status: Closed DUPLICATE of bug 194130
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-04 00:45 UTC by Walter Schwarzenfeld
Modified: 2014-10-31 18:09 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Walter Schwarzenfeld freebsd_triage 2014-10-04 00:45:49 UTC
FreeBSD-9.3 amd64
lang/expect:
Registering installation for expect-5.45_1
pkg-static: expect-5.45_1 conflicts with whois-5.1.5 (installs files into the same place).  Problematic file: /usr/local/man/man1/mkpasswd.1.gz
*** [fake-pkg] Error code 70

Same with net/whois.

(If I am remember right, seems an old bug).
Comment 1 Warren Block freebsd_committer 2014-10-04 22:03:59 UTC
This is a ports problem.
Comment 2 John Marino freebsd_committer 2014-10-31 18:09:14 UTC

*** This bug has been marked as a duplicate of bug 194130 ***