Bug 194141 - [PATCH] Update misc/mdp to 0.91.3
Summary: [PATCH] Update misc/mdp to 0.91.3
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Many People
Assignee: Thomas Zander
URL:
Keywords:
: 194043 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-10-04 13:22 UTC by Neel Chauhan
Modified: 2014-10-23 18:26 UTC (History)
2 users (show)

See Also:


Attachments
Patch to update misc/mdp to 0.91.3 (912 bytes, patch)
2014-10-04 13:22 UTC, Neel Chauhan
no flags Details | Diff
Poudriere Build Log for the updated misc/mdp (7.78 KB, text/x-log)
2014-10-04 13:23 UTC, Neel Chauhan
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Neel Chauhan freebsd_committer 2014-10-04 13:22:39 UTC
Created attachment 147968 [details]
Patch to update misc/mdp to 0.91.3

+++ This bug was initially created as a clone of Bug #194043 +++

I have a patch to update the port misc/mdp to version 0.91.3. The patch is attached to this bug report
Comment 1 Neel Chauhan freebsd_committer 2014-10-04 13:23:56 UTC
Created attachment 147969 [details]
Poudriere Build Log for the updated misc/mdp
Comment 2 commit-hook freebsd_committer 2014-10-05 13:00:46 UTC
A commit references this bug:

Author: riggs
Date: Sun Oct  5 13:00:38 UTC 2014
New revision: 370061
URL: https://svnweb.freebsd.org/changeset/ports/370061

Log:
  - Update to upstream version 0.91.3

  PR:		194141
  Submitted by:	neel@neelc.org (maintainer)

Changes:
  head/misc/mdp/Makefile
  head/misc/mdp/distinfo
Comment 3 Neel Chauhan freebsd_committer 2014-10-23 18:26:33 UTC
*** Bug 194043 has been marked as a duplicate of this bug. ***