Bug 194232 - [UPDATE] shells/mksh to R50d
Summary: [UPDATE] shells/mksh to R50d
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Olivier Duchateau
URL:
Keywords:
: 194127 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-10-07 20:46 UTC by Olivier Duchateau
Modified: 2014-10-29 19:51 UTC (History)
1 user (show)

See Also:
olivierd: maintainer-feedback? (miwi)


Attachments
Patch to update shells/mksh (1.02 KB, patch)
2014-10-07 20:46 UTC, Olivier Duchateau
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Duchateau freebsd_committer 2014-10-07 20:46:48 UTC
Created attachment 148080 [details]
Patch to update shells/mksh

- Update to R50b (bugfix release)
- Drop @dirm in pkg-plist
Comment 1 Bugzilla Automation freebsd_committer 2014-10-07 20:46:48 UTC
Auto-assigned to maintainer miwi@FreeBSD.org
Comment 2 Olivier Duchateau freebsd_committer 2014-10-07 20:48:13 UTC
*** Bug 194127 has been marked as a duplicate of this bug. ***
Comment 3 Baptiste Daroussin freebsd_committer 2014-10-29 10:30:45 UTC
Maintainer timeout go ahead :)
Comment 4 commit-hook freebsd_committer 2014-10-29 19:49:53 UTC
A commit references this bug:

Author: olivierd
Date: Wed Oct 29 19:49:01 UTC 2014
New revision: 371699
URL: https://svnweb.freebsd.org/changeset/ports/371699

Log:
  - Update to R50d
  - Drop @dirrm in pkg-plist

  PR:	194232
  Submitted by:	myself
  Approved by:	@miwi (maintainer, timeout)

Changes:
  head/shells/mksh/Makefile
  head/shells/mksh/distinfo
  head/shells/mksh/pkg-plist