Bug 194516 - [MAINTAINER UPDATE]: Update misc/mdp to 0.92.1
Summary: [MAINTAINER UPDATE]: Update misc/mdp to 0.92.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Many People
Assignee: Alex Kozlov
URL:
Keywords:
: 194469 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-10-21 18:34 UTC by Neel Chauhan
Modified: 2014-10-24 16:02 UTC (History)
2 users (show)

See Also:


Attachments
diff file for updating misc/mdp to 0.92.1 (888 bytes, patch)
2014-10-21 18:34 UTC, Neel Chauhan
no flags Details | Diff
Poudriere Build Log for misc/mdp 0.91.2 (888 bytes, patch)
2014-10-21 18:35 UTC, Neel Chauhan
no flags Details | Diff
Poudriere Build Log for misc/mdp 0.92.1 (7.79 KB, text/x-log)
2014-10-21 18:38 UTC, Neel Chauhan
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Neel Chauhan freebsd_committer 2014-10-21 18:34:59 UTC
Created attachment 148542 [details]
diff file for updating misc/mdp to 0.92.1

+++ This bug was initially created as a clone of Bug #194469 +++

I am the maintainer of misc/mdp, and have a patch to update this port to it's latest version: 0.92.1.
Comment 1 Neel Chauhan freebsd_committer 2014-10-21 18:35:23 UTC
Created attachment 148543 [details]
Poudriere Build Log for misc/mdp 0.91.2
Comment 2 Neel Chauhan freebsd_committer 2014-10-21 18:38:25 UTC
Created attachment 148544 [details]
Poudriere Build Log for misc/mdp 0.92.1

Here is the Poudriere build log for misc/mdp 0.92.1. I accidently re-uploaded the diff file thinking it was the build log. The so-called "build log" which is actually a re-upload of the patch also has a typo in it's description (it should be 0.92.1 instead of 0.91.2).
Comment 3 commit-hook freebsd_committer 2014-10-24 16:02:14 UTC
A commit references this bug:

Author: ak
Date: Fri Oct 24 16:01:58 UTC 2014
New revision: 371445
URL: https://svnweb.freebsd.org/changeset/ports/371445

Log:
  - Update to 0.92.1

  PR:	194516
  Submitted by:	Neel Chauhan <neel@neelc.org> (maintainer)

Changes:
  head/misc/mdp/Makefile
  head/misc/mdp/distinfo
Comment 4 Alex Kozlov freebsd_committer 2014-10-24 16:02:48 UTC
*** Bug 194469 has been marked as a duplicate of this bug. ***