Bug 194726 - update www/squid to 3.4.9
Summary: update www/squid to 3.4.9
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Some People
Assignee: John Marino
URL:
Keywords:
: 193938 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-10-31 22:02 UTC by timp87
Modified: 2014-10-31 22:14 UTC (History)
2 users (show)

See Also:


Attachments
squid-3.4.9.patch (2.71 KB, patch)
2014-10-31 22:02 UTC, timp87
no flags Details | Diff
poudriere log (990.97 KB, text/plain)
2014-10-31 22:05 UTC, timp87
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description timp87 2014-10-31 22:02:00 UTC
Created attachment 148837 [details]
squid-3.4.9.patch

This release contains some memory leak fixes.
http://www.squid-cache.org/Versions/v3/3.4/changesets/SQUID_3_4_9.html
Comment 1 John Marino freebsd_committer 2014-10-31 22:05:14 UTC
are you able to provide a poudriere test log (with stage-qa checks)?
Comment 2 timp87 2014-10-31 22:05:20 UTC
Created attachment 148838 [details]
poudriere log

Log file was 1004 Kb so bugzilla didn't let me upload it.
I cut it a bit
Comment 3 John Marino freebsd_committer 2014-10-31 22:06:02 UTC
6 seconds response time ... not bad!
Comment 4 John Marino freebsd_committer 2014-10-31 22:08:17 UTC
*** Bug 193938 has been marked as a duplicate of this bug. ***
Comment 5 timp87 2014-10-31 22:10:06 UTC
I was uploading the log when you wrote that message =)
Comment 6 commit-hook freebsd_committer 2014-10-31 22:13:09 UTC
A commit references this bug:

Author: marino
Date: Fri Oct 31 22:12:36 UTC 2014
New revision: 371944
URL: https://svnweb.freebsd.org/changeset/ports/371944

Log:
  www/squid: Upgrade version 3.4.8 => 3.4.9

  This update should address some memory leak issues

  PR:		193938
  PR:		194726
  Submitted by:	timp87 (gmail)

Changes:
  head/www/squid/Makefile
  head/www/squid/distinfo
  head/www/squid/pkg-plist
Comment 7 John Marino freebsd_committer 2014-10-31 22:14:50 UTC
Thanks!