Bug 194768 - ftp/wget SOCKS5 support for Tor
Summary: ftp/wget SOCKS5 support for Tor
Status: Closed Not A Bug
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Vasil Dimov
URL:
Keywords:
: 194769 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-11-02 19:20 UTC by mikhail.rokhin
Modified: 2016-01-24 14:57 UTC (History)
1 user (show)

See Also:
amdmi3: maintainer-feedback-


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mikhail.rokhin 2014-11-02 19:20:47 UTC
Could you be so kind and develop such ability since Tor doesn't support http/ftp proxy requests?

Thank you in advance.
Comment 1 Bugzilla Automation freebsd_committer 2014-11-02 19:20:47 UTC
Auto-assigned to maintainer vd@FreeBSD.org
Comment 2 Bernard Spil freebsd_committer 2014-11-10 10:47:42 UTC
This should be a request to the upstream GNU wget project not for the port.
Comment 3 Mark Linimon freebsd_committer freebsd_triage 2014-11-20 03:50:02 UTC
*** Bug 194769 has been marked as a duplicate of this bug. ***
Comment 4 Dmitry Marakasov freebsd_committer 2016-01-24 14:57:20 UTC
This should be an upstream feature request.