Bug 194927 - [UPDATE] audio/py-mutagen to 1.26
Summary: [UPDATE] audio/py-mutagen to 1.26
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Thomas Zander
URL:
Keywords:
: 194510 (view as bug list)
Depends on:
Blocks: 196160
  Show dependency treegraph
 
Reported: 2014-11-10 14:49 UTC by Olivier Duchateau
Modified: 2014-12-20 17:52 UTC (History)
2 users (show)

See Also:
olivierd: maintainer-feedback? (johnson.peter)


Attachments
Update audio/py-mutagen to 1.26 (1.45 KB, patch)
2014-11-10 14:49 UTC, Olivier Duchateau
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Duchateau freebsd_committer 2014-11-10 14:49:40 UTC
Created attachment 149260 [details]
Update audio/py-mutagen to 1.26

- Update to 1.26
- Replace pkg-plist by USE_PYTHON= autoplist
- Remove post-patch target, already fixed in files/patch-setup.py
- Update WWW entry in pkg-descr
Comment 1 Bugzilla Automation freebsd_committer 2014-11-10 14:49:40 UTC
Maintainer CC'd
Comment 2 Olivier Duchateau freebsd_committer 2014-11-10 14:50:15 UTC
*** Bug 194510 has been marked as a duplicate of this bug. ***
Comment 3 commit-hook freebsd_committer 2014-11-29 09:14:29 UTC
A commit references this bug:

Author: riggs
Date: Sat Nov 29 09:14:07 UTC 2014
New revision: 373608
URL: https://svnweb.freebsd.org/changeset/ports/373608

Log:
  - Update to 1.26
  - Replace pkg-plist by USE_PYTHON= autoplist
  - Remove post-patch target, already fixed in files/patch-setup.py
  - Update WWW entry in pkg-descr

  PR:		194927
  Submitted by:	olivierd@FreeBSD.org
  Approved by:	maintainer (timeout)

Changes:
  head/audio/py-mutagen/Makefile
  head/audio/py-mutagen/distinfo
  head/audio/py-mutagen/pkg-descr
  head/audio/py-mutagen/pkg-plist
Comment 4 Thomas Zander freebsd_committer 2014-11-29 09:18:22 UTC
Committed, thanks!