Bug 194990 - Uploaded shar files should be automatically detected MIME type as text/plain
Summary: Uploaded shar files should be automatically detected MIME type as text/plain
Status: Closed DUPLICATE of bug 213923
Alias: None
Product: Services
Classification: Unclassified
Component: Bug Tracker (show other bugs)
Version: unspecified
Hardware: Any Any
: --- Affects Only Me
Assignee: Bugmeister
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-13 11:22 UTC by yerenkow
Modified: 2018-03-04 11:31 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description yerenkow 2014-11-13 11:22:46 UTC
Maybe *.log would be good too.
Comment 1 Oleksandr Tymoshenko freebsd_committer freebsd_triage 2018-02-11 22:39:44 UTC
Fixed in bug #213923

*** This bug has been marked as a duplicate of bug 213923 ***