Bug 195166 - change maintainer of port
Summary: change maintainer of port
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: John Marino
URL:
Keywords:
: 195167 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-11-19 15:35 UTC by pauls
Modified: 2014-11-19 19:09 UTC (History)
2 users (show)

See Also:


Attachments
iwidgets-4.0.1_1.diff (457 bytes, patch)
2014-11-19 15:35 UTC, pauls
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description pauls 2014-11-19 15:35:19 UTC
Created attachment 149588 [details]
iwidgets-4.0.1_1.diff

change port maintainer
Comment 1 Chris Hutchinson 2014-11-19 16:00:32 UTC
(In reply to pauls from comment #0)
> Created attachment 149588 [details]
> iwidgets-4.0.1_1.diff
> 
> change port maintainer

D'OH!
I tried to make it easier for you, and submitted a pr(1)
myself
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=195167
Looks like I did it at *exactly* the same time you did. :P

Hope I didn't cause you too much trouble.

--Chris
Comment 2 John Marino freebsd_committer 2014-11-19 19:03:25 UTC
*** Bug 195167 has been marked as a duplicate of this bug. ***
Comment 3 commit-hook freebsd_committer 2014-11-19 19:08:39 UTC
A commit references this bug:

Author: marino
Date: Wed Nov 19 19:07:48 UTC 2014
New revision: 372805
URL: https://svnweb.freebsd.org/changeset/ports/372805

Log:
  x11-toolkits/iwidgets: mutually agreed maintainship change

  PR:		195166
  Old maintainer:	pauls (utdallas.edu)
  New maintainer:	Chris Hutchinson

Changes:
  head/x11-toolkits/iwidgets/Makefile
Comment 4 John Marino freebsd_committer 2014-11-19 19:09:39 UTC
Thanks, guys.