Bug 195401 - Port upgrade: french/verbiste
Summary: Port upgrade: french/verbiste
Status: Closed DUPLICATE of bug 195402
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL: https://reviews.freebsd.org/D1230
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-26 06:43 UTC by dereckson
Modified: 2014-11-26 07:00 UTC (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dereckson 2014-11-26 06:43:20 UTC
* Port updated to 0.1.41
* GUI is now enabled by default in upstream configure file
* Adding NLS knob for gettext
* Tidying pkg-plist

Naddy, do you have an opinion about the gettext handling?

Change revision: https://reviews.freebsd.org/D1230

Test result: https://reviews.freebsd.org/P37
Comment 1 John Marino freebsd_committer 2014-11-26 07:00:13 UTC

*** This bug has been marked as a duplicate of bug 195402 ***