Bug 195402 - Port upgrade: french/verbiste
Summary: Port upgrade: french/verbiste
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Some People
Assignee: Christian Weisgerber
URL: https://reviews.freebsd.org/D1230
Keywords:
: 195401 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-11-26 06:44 UTC by dereckson
Modified: 2015-01-17 16:38 UTC (History)
2 users (show)

See Also:
dereckson: maintainer-feedback+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dereckson 2014-11-26 06:44:17 UTC
Changes description:

* Port updated to 0.1.41
* GUI is now enabled by default in upstream configure file
* Adding NLS knob for gettext
* Tidying pkg-plist

Change revision: https://reviews.freebsd.org/D1230

Test result: https://reviews.freebsd.org/P37

Naddy, do you have an opinion about the gettext handling?
Comment 1 Bugzilla Automation freebsd_committer 2014-11-26 06:44:17 UTC
Maintainer CC'd
Comment 2 John Marino freebsd_committer 2014-11-26 07:00:13 UTC
*** Bug 195401 has been marked as a duplicate of this bug. ***
Comment 3 dereckson 2014-12-06 12:57:26 UTC
New changes description:

* Port updated to 0.1.41
* GUI is now enabled by default in upstream configure file
* Tidying pkg-plist

New test result (Poudriere log): https://reviews.freebsd.org/P38
Comment 4 commit-hook freebsd_committer 2015-01-17 16:36:10 UTC
A commit references this bug:

Author: naddy
Date: Sat Jan 17 16:35:26 UTC 2015
New revision: 377236
URL: https://svnweb.freebsd.org/changeset/ports/377236

Log:
  * Port updated to 0.1.41
  * GUI is now enabled by default in upstream configure file
  * Tidying pkg-plist

  * This port uses the WCHAR_T extension and thus requires GNU libiconv.
    (Added by committer.)

  PR:		195402
  Submitted by:	maintainer

Changes:
  head/french/verbiste/Makefile
  head/french/verbiste/distinfo
  head/french/verbiste/files/patch-src_verbiste_Makefile.in
  head/french/verbiste/pkg-descr
  head/french/verbiste/pkg-plist