Bug 195696 - [maintainer] upgrade net/nmsg to 0.9.1
Summary: [maintainer] upgrade net/nmsg to 0.9.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Pawel Pekala
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-05 01:20 UTC by Don Lewis
Modified: 2014-12-15 21:21 UTC (History)
1 user (show)

See Also:


Attachments
patch to upgrade net/nmesg from 0.9.0 to 0.9.1 (828 bytes, patch)
2014-12-05 01:20 UTC, Bugzilla Automation
no flags Details | Diff
net/nmsg poudriere build log (79.49 KB, text/x-log)
2014-12-05 01:21 UTC, Don Lewis
no flags Details
net/nmsg portlint log (4.09 KB, text/x-log)
2014-12-05 01:21 UTC, Don Lewis
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Don Lewis freebsd_committer 2014-12-05 01:20:21 UTC
Created attachment 150209 [details]
patch to upgrade net/nmesg from 0.9.0 to 0.9.1

ChangeLog:

nmsg (0.9.1)

  * Fix a crash that was caused by incorrect initialization of
    ProtobufCBufferSimple objects.

  * Increase the required verbosity level for several noisy debugging log
    messages in the seqsrc tracking code from 5 (nmsgtool -ddddd) to 6
    (nmsgtool -dddddd).

 -- Robert Edmonds <edmonds@fsi.io>  Fri, 26 Sep 2014 15:20:49 -0400
Comment 1 Don Lewis freebsd_committer 2014-12-05 01:21:11 UTC
Created attachment 150210 [details]
net/nmsg poudriere build log
Comment 2 Don Lewis freebsd_committer 2014-12-05 01:21:49 UTC
Created attachment 150211 [details]
net/nmsg portlint log
Comment 3 commit-hook freebsd_committer 2014-12-15 21:21:25 UTC
A commit references this bug:

Author: pawel
Date: Mon Dec 15 21:20:35 UTC 2014
New revision: 374765
URL: https://svnweb.freebsd.org/changeset/ports/374765

Log:
  Update to version 0.9.1

  ChangeLog:

  nmsg (0.9.1)

    * Fix a crash that was caused by incorrect initialization of
      ProtobufCBufferSimple objects.

    * Increase the required verbosity level for several noisy debugging log
      messages in the seqsrc tracking code from 5 (nmsgtool -ddddd) to 6
      (nmsgtool -dddddd).

  PR:		195696
  Submitted by:	maintainer

Changes:
  head/net/nmsg/Makefile
  head/net/nmsg/distinfo