Bug 196191 - [New port] security/p5-Dancer2-Plugin-Auth-Extensible-Provider-Usergroup
Summary: [New port] security/p5-Dancer2-Plugin-Auth-Extensible-Provider-Usergroup
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Wen Heping
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-22 14:00 UTC by Henk van Oers
Modified: 2014-12-25 13:50 UTC (History)
2 users (show)

See Also:


Attachments
The shar file for the new port (2.81 KB, text/plain)
2014-12-22 14:00 UTC, Henk van Oers
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Henk van Oers 2014-12-22 14:00:54 UTC
Created attachment 150850 [details]
The shar file for the new port

Dancer2 version of Provider-Usergroup
Comment 1 commit-hook freebsd_committer 2014-12-25 13:50:10 UTC
A commit references this bug:

Author: wen
Date: Thu Dec 25 13:49:13 UTC 2014
New revision: 375555
URL: https://svnweb.freebsd.org/changeset/ports/375555

Log:
  Define that a user must be logged in and have the proper permissions to
  access a route

  WWW: https://metacpan.org/pod/Dancer2::Plugin::Auth::Extensible::Provider::Usergroup

  PR:		196191
  Submitted by:	hvo.pm@xs4all.nl

Changes:
  head/security/Makefile
  head/security/p5-Dancer2-Plugin-Auth-Extensible-Provider-Usergroup/
  head/security/p5-Dancer2-Plugin-Auth-Extensible-Provider-Usergroup/Makefile
  head/security/p5-Dancer2-Plugin-Auth-Extensible-Provider-Usergroup/distinfo
  head/security/p5-Dancer2-Plugin-Auth-Extensible-Provider-Usergroup/pkg-descr
  head/security/p5-Dancer2-Plugin-Auth-Extensible-Provider-Usergroup/pkg-plist