Bug 196283 - [patch] update textproc/p5-PPI to 1.220
Summary: [patch] update textproc/p5-PPI to 1.220
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Lars Thegler
URL:
Keywords:
Depends on:
Blocks: 196284
  Show dependency treegraph
 
Reported: 2014-12-26 18:08 UTC by Adam Weinberger
Modified: 2015-01-03 17:23 UTC (History)
0 users

See Also:


Attachments
update to 1.220 (829 bytes, patch)
2014-12-26 18:08 UTC, Adam Weinberger
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Weinberger freebsd_committer 2014-12-26 18:08:36 UTC
Created attachment 150973 [details]
update to 1.220

The attached patch updates textproc/p5-PPI to 1.220. It is needed to update textproc/p5-Perl-Critic.

This version was posted by one of the co-maintainers so the CPAN user has changed here as well.
Comment 1 commit-hook freebsd_committer 2015-01-03 17:22:17 UTC
A commit references this bug:

Author: lth
Date: Sat Jan  3 17:21:23 UTC 2015
New revision: 376141
URL: https://svnweb.freebsd.org/changeset/ports/376141

Log:
  update to 1.220

  PR:	196283
  Submitted by:	adamw

Changes:
  head/textproc/p5-PPI/Makefile
  head/textproc/p5-PPI/distinfo