Bug 196291 - [MAINTAINER] security/p5-Dancer2-Plugin-Auth-Extensible-Provider-Usergroup: Add missing dependency
Summary: [MAINTAINER] security/p5-Dancer2-Plugin-Auth-Extensible-Provider-Usergroup: A...
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Wen Heping
URL:
Keywords: needs-qa, patch, patch-ready
Depends on:
Blocks:
 
Reported: 2014-12-27 08:58 UTC by Henk van Oers
Modified: 2014-12-27 13:11 UTC (History)
1 user (show)

See Also:


Attachments
Revision of the Makefile (763 bytes, patch)
2014-12-27 08:58 UTC, Henk van Oers
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Henk van Oers 2014-12-27 08:58:37 UTC
Created attachment 150981 [details]
Revision of the Makefile

I forgot DBIC. Sorry.
Comment 1 commit-hook freebsd_committer 2014-12-27 13:10:53 UTC
A commit references this bug:

Author: wen
Date: Sat Dec 27 13:10:42 UTC 2014
New revision: 375682
URL: https://svnweb.freebsd.org/changeset/ports/375682

Log:
  - Add missing dependency

  PR:		196291
  Submitted by:	hvo.pm@xs4all.nl(maintainer)

Changes:
  head/security/p5-Dancer2-Plugin-Auth-Extensible-Provider-Usergroup/Makefile