Bug 196659 - x11-fonts/croscorefonts-fonts-ttf: Update and change license information
Summary: x11-fonts/croscorefonts-fonts-ttf: Update and change license information
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Sunpoet Po-Chuan Hsieh
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-12 21:15 UTC by Pedro F. Giffuni
Modified: 2015-11-21 02:15 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (office)


Attachments
Update license information (668 bytes, patch)
2015-01-12 21:15 UTC, Pedro F. Giffuni
no flags Details | Diff
Update to version 1.31 (1.88 KB, patch)
2015-11-20 15:35 UTC, Pedro F. Giffuni
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Pedro F. Giffuni freebsd_committer 2015-01-12 21:15:05 UTC
Created attachment 151493 [details]
Update license information

According to Wikipedia, and confirmed through the official link pages, the latest version of these fonts (Since at least Oct 2014) are under an Apache License V2:

https://www.google.com/fonts/specimen/Arimo
https://www.google.com/fonts/specimen/Tinos
https://www.google.com/fonts/specimen/Cousine
Comment 1 Bugzilla Automation freebsd_committer 2015-01-12 21:15:05 UTC
Auto-assigned to maintainer office@FreeBSD.org
Comment 2 Pedro F. Giffuni freebsd_committer 2015-11-20 15:35:45 UTC
Created attachment 163357 [details]
Update to version 1.31

The new version has many improvements.
It also doesn't carry SymbolNeu.ttf (which is not really a problem for OpenOffice since it has it's own opensymbol font).
-Is under an Apache License.
Comment 3 commit-hook freebsd_committer 2015-11-21 02:11:07 UTC
A commit references this bug:

Author: sunpoet
Date: Sat Nov 21 02:10:52 UTC 2015
New revision: 402125
URL: https://svnweb.freebsd.org/changeset/ports/402125

Log:
  - Update to 1.31
  - Update LICENSE
  - While I'm here, add NO_ARCH

  PR:		196659
  Submitted by:	pfg

Changes:
  head/x11-fonts/croscorefonts-fonts-ttf/Makefile
  head/x11-fonts/croscorefonts-fonts-ttf/distinfo
  head/x11-fonts/croscorefonts-fonts-ttf/pkg-plist
Comment 4 Sunpoet Po-Chuan Hsieh freebsd_committer 2015-11-21 02:15:17 UTC
Committed. Thanks!