Bug 196963 - [maintainer] update editors/wordgrinder from 0.5.1 to 0.5.2
Summary: [maintainer] update editors/wordgrinder from 0.5.1 to 0.5.2
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Thomas Zander
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-21 10:08 UTC by Vitaly Magerya
Modified: 2015-01-25 09:48 UTC (History)
1 user (show)

See Also:


Attachments
wordgrinder-0.5.2.diff (1.33 KB, patch)
2015-01-21 10:08 UTC, Vitaly Magerya
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Vitaly Magerya 2015-01-21 10:08:08 UTC
Created attachment 151946 [details]
wordgrinder-0.5.2.diff

Minor update of editors/wordgrinder to 0.5.2.
Comment 1 commit-hook freebsd_committer 2015-01-25 09:48:15 UTC
A commit references this bug:

Author: riggs
Date: Sun Jan 25 09:47:56 UTC 2015
New revision: 377876
URL: https://svnweb.freebsd.org/changeset/ports/377876

Log:
  Update to upstream version 0.5.2

  PR:		196963
  Submitted by:	vmagerya@gmail.com (maintainer)

Changes:
  head/editors/wordgrinder/Makefile
  head/editors/wordgrinder/distinfo