Bug 197427 - emulators/yabause: Update to version 0.9.14
Summary: emulators/yabause: Update to version 0.9.14
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Jan Beich
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-08 18:53 UTC by tkato432
Modified: 2015-02-17 16:18 UTC (History)
0 users

See Also:


Attachments
emulators_yabause.diff (2.78 KB, patch)
2015-02-08 18:53 UTC, tkato432
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description tkato432 2015-02-08 18:53:04 UTC
Created attachment 152726 [details]
emulators_yabause.diff
Comment 1 commit-hook freebsd_committer 2015-02-17 16:18:24 UTC
A commit references this bug:

Author: jbeich
Date: Tue Feb 17 16:17:36 UTC 2015
New revision: 379177
URL: https://svnweb.freebsd.org/changeset/ports/379177

Log:
  - Update to version 0.9.14
  - Add QT5 and SDL2 options

  PR:		197427
  Submitted by:	tkato432@yahoo.com

Changes:
  head/emulators/yabause/Makefile
  head/emulators/yabause/distinfo
  head/emulators/yabause/pkg-plist
Comment 2 Jan Beich freebsd_committer 2015-02-17 16:18:44 UTC
Thanks. Committed.