Bug 197689 - www/py-flask-flatpages: update to 0.6
Summary: www/py-flask-flatpages: update to 0.6
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Ruslan Makhmatkhanov
URL:
Keywords: needs-qa, patch
Depends on:
Blocks:
 
Reported: 2015-02-15 20:46 UTC by Ruslan Makhmatkhanov
Modified: 2015-03-04 20:26 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (oleg)


Attachments
flatpages-0.6 (1.27 KB, patch)
2015-02-15 20:46 UTC, Ruslan Makhmatkhanov
koobs: maintainer-approval? (oleg)
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Ruslan Makhmatkhanov freebsd_committer 2015-02-15 20:46:48 UTC
Created attachment 153017 [details]
flatpages-0.6

This patch updates the port to latest version and adds required dependencies. Since version 0.6 it is now support python3.
Comment 1 Bugzilla Automation freebsd_committer 2015-02-15 20:46:48 UTC
Maintainer CC'd
Comment 2 commit-hook freebsd_committer 2015-03-04 20:25:22 UTC
A commit references this bug:

Author: rm
Date: Wed Mar  4 20:24:27 UTC 2015
New revision: 380449
URL: https://svnweb.freebsd.org/changeset/ports/380449

Log:
  www/py-flask-flatpages: version update

  * update to 0.6
  * add required dependencies
  * adjust python versions (py3 is now supported)

  PR:		197689
  Submitted by:   rm (myself)
  Approved by:	maintainer timeout (2 weeks)

Changes:
  head/www/py-flask-flatpages/Makefile
  head/www/py-flask-flatpages/distinfo
Comment 3 Ruslan Makhmatkhanov freebsd_committer 2015-03-04 20:26:12 UTC
Committed