Bug 197727 - [patch] update devel/p5-ExtUtils-Depends to 0.404
Summary: [patch] update devel/p5-ExtUtils-Depends to 0.404
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Frederic Culot
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-16 20:18 UTC by Adam Weinberger
Modified: 2015-02-17 07:35 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (culot)


Attachments
0.404 (886 bytes, patch)
2015-02-16 20:18 UTC, Adam Weinberger
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Weinberger freebsd_committer 2015-02-16 20:18:32 UTC
Created attachment 153067 [details]
0.404

Update to 0.404.

Changes: https://metacpan.org/changes/distribution/ExtUtils-Depends
Comment 1 Bugzilla Automation freebsd_committer 2015-02-16 20:18:32 UTC
Auto-assigned to maintainer culot@FreeBSD.org
Comment 2 commit-hook freebsd_committer 2015-02-17 07:34:26 UTC
A commit references this bug:

Author: culot
Date: Tue Feb 17 07:33:43 UTC 2015
New revision: 379145
URL: https://svnweb.freebsd.org/changeset/ports/379145

Log:
  - Update to 0.404

  PR:		197727
  Submitted by:	adamw@
  Changes:	http://search.cpan.org/dist/ExtUtils-Depends/Changes

Changes:
  head/devel/p5-ExtUtils-Depends/Makefile
  head/devel/p5-ExtUtils-Depends/distinfo
Comment 3 Frederic Culot freebsd_committer 2015-02-17 07:35:30 UTC
Update applied, thanks Adam!