Bug 197914 - [maintainer update] security/p5-Dancer2-Plugin-Auth-Extensible update to 0.304
Summary: [maintainer update] security/p5-Dancer2-Plugin-Auth-Extensible update to 0.304
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Sunpoet Po-Chuan Hsieh
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-22 08:31 UTC by Henk van Oers
Modified: 2015-02-22 10:46 UTC (History)
1 user (show)

See Also:


Attachments
diff -ruN (1.18 KB, patch)
2015-02-22 08:31 UTC, Henk van Oers
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Henk van Oers 2015-02-22 08:31:19 UTC
Created attachment 153307 [details]
diff -ruN

Add support for DBI provider (Andrew Beverley, GH #7).
Add warning if no realms are configured (Andrew Beverley, GH #6).
Fix module name in POD of Database provider (Vince Willems, GH #5)
Fix mix-up of login_page and login_url (David Precious).
Comment 1 commit-hook freebsd_committer 2015-02-22 10:44:36 UTC
A commit references this bug:

Author: sunpoet
Date: Sun Feb 22 10:44:30 UTC 2015
New revision: 379597
URL: https://svnweb.freebsd.org/changeset/ports/379597

Log:
  - Update to 0.304
  - While I'm here, fix and sort PLIST

  Changes:	http://search.cpan.org/dist/Dancer2-Plugin-Auth-Extensible/Changes
  PR:		197914
  Submitted by:	Henk van Oers <hvo.pm@xs4all.nl> (maintainer)

Changes:
  head/security/p5-Dancer2-Plugin-Auth-Extensible/Makefile
  head/security/p5-Dancer2-Plugin-Auth-Extensible/distinfo
  head/security/p5-Dancer2-Plugin-Auth-Extensible/pkg-plist
Comment 2 Sunpoet Po-Chuan Hsieh freebsd_committer 2015-02-22 10:46:05 UTC
Committed. Thanks!