Bug 199044 - Unable to boot from USB
Summary: Unable to boot from USB
Status: New
Alias: None
Product: Base System
Classification: Unclassified
Component: misc (show other bugs)
Version: CURRENT
Hardware: amd64 Any
: --- Affects Only Me
Assignee: freebsd-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-30 18:46 UTC by s
Modified: 2015-03-30 18:46 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description s 2015-03-30 18:46:30 UTC
When I download, dd to usb and tries to boot from the stick I only get
the error message: No System Found. There is nothing wrong with the
download or the stick since it boots fine on another system.

I can boot FreeBSD 10.1 memory stick. Test made with FreeBSD-10.1-RELEASE-amd64-memstick.

Various linux distribution all works fine. I currently use Ubuntu Mate Edition.

FreeBSD 11 does not boot. I have tried with FreeBSD-11.0-CURRENT-amd64-20150309-r279813-memstick.img.

PC-BSD 11 does not boot. I have tried with PCBSD11.0-CURRENTMAR2015-03-07-2015-x64-DVD-USB, and also the February version.

My guess is that the BIOS/UEFI on my laptop is some kind of edge case. The laptop is a Sony Vaio SVP132A1CM.

If you want me to try different solutions, please use version 11. Since
the 10-series does not support modern Intel chipsets and I will be
stranded without wifi or graphics support.