Bug 199130 - [maintainer] update devel/rubygem-kafo_parsers to 0.0.5
Summary: [maintainer] update devel/rubygem-kafo_parsers to 0.0.5
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Johannes Jost Meixner
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-02 23:55 UTC by Michael Moll
Modified: 2015-04-03 09:15 UTC (History)
1 user (show)

See Also:
mmoll: maintainer-feedback+


Attachments
port update (1.64 KB, patch)
2015-04-02 23:55 UTC, Michael Moll
no flags Details | Diff
buildlog (16.99 KB, text/plain)
2015-04-02 23:56 UTC, Michael Moll
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Moll freebsd_committer 2015-04-02 23:55:05 UTC
Created attachment 155138 [details]
port update

The only relevant change in this version is compatibility to Puppet 3.7.5. Tested with a simple installer built with the theforeman-puppet modules.
Comment 1 Michael Moll freebsd_committer 2015-04-02 23:56:13 UTC
Created attachment 155139 [details]
buildlog
Comment 2 Johannes Jost Meixner freebsd_committer 2015-04-03 08:33:39 UTC
I'll take it.
Comment 3 commit-hook freebsd_committer 2015-04-03 09:07:34 UTC
A commit references this bug:

Author: xmj
Date: Fri Apr  3 09:06:39 UTC 2015
New revision: 383102
URL: https://svnweb.freebsd.org/changeset/ports/383102

Log:
  devel/rubygem-kafo_parsers: update to 0.0.5

  PR:		199130
  Submitted by:	Michael Moll <kvedulv@kvedulv.de>
  Approved by:	mentors (implicit)

Changes:
  head/devel/rubygem-kafo_parsers/Makefile
  head/devel/rubygem-kafo_parsers/distinfo
  head/devel/rubygem-kafo_parsers/files/patch-gemspec
Comment 4 Johannes Jost Meixner freebsd_committer 2015-04-03 09:15:38 UTC
Committed, thanks!