Bug 199208 - [PATCH] audio/denemo: Update to version 1.2.2
Summary: [PATCH] audio/denemo: Update to version 1.2.2
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Thomas Zander
URL:
Keywords: needs-qa, patch
Depends on:
Blocks:
 
Reported: 2015-04-06 18:33 UTC by tkato432
Modified: 2015-05-03 20:03 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (multimedia)


Attachments
audio_denemo.diff (178.52 KB, patch)
2015-04-06 18:33 UTC, tkato432
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description tkato432 2015-04-06 18:33:51 UTC
Created attachment 155246 [details]
audio_denemo.diff
Comment 1 commit-hook freebsd_committer 2015-05-03 20:03:18 UTC
A commit references this bug:

Author: riggs
Date: Sun May  3 20:02:31 UTC 2015
New revision: 385343
URL: https://svnweb.freebsd.org/changeset/ports/385343

Log:
  - Update to upstream version 1.2.2
  - Add non-default OPTION PDF
  - Disable LILYPOND OPTION for now due to conflicting dependencies
  - Retire pkg-plist in favor of PLIST_*

  PR:		199208
  Submitted by:	tkato432@yahoo.com
  Reviewed by:	riggs

Changes:
  head/audio/denemo/Makefile
  head/audio/denemo/distinfo
  head/audio/denemo/files/patch-src__audio__dummybackend.c
  head/audio/denemo/files/patch-src__export__file.c
  head/audio/denemo/files/patch-src__ui__help.c
  head/audio/denemo/files/patch-src__ui__mousing.c
  head/audio/denemo/pkg-plist