Bug 199295 - multimedia/vlc: cyclic dependency
Summary: multimedia/vlc: cyclic dependency
Status: Closed Unable to Reproduce
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-multimedia mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-08 14:41 UTC by torsten.eichstaedt
Modified: 2015-04-10 20:14 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (multimedia)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description torsten.eichstaedt 2015-04-08 14:41:30 UTC
packaging bug?: e.g. as of 04-06-2015: vlc-2.2.0_3,4 depends on vlc-2.2.0_3,4 and vlc-2.2.0_3,4 depends on vlc-2.2.0_3,4.  SAT solver is unable to resolve.
Comment 1 Juergen Lock freebsd_committer 2015-04-08 19:36:32 UTC
Cannot reproduce, you must be doing something unusual.  Did you build vlc from ports?  In poudriere?  Installed from official package?  Did you use custom options?
Comment 2 torsten.eichstaedt 2015-04-10 19:04:09 UTC
Nothing unusual.  I upgraded from FreeBSD 9.1 to 9.3 and (i think) vlc was installed from official packages (I installed from ports only when no pkg was available).  I do not exactly remember when I switched to pkgng.
Let's assume things like this are "noise" from updating and/or switching to pkgng and close the bug.
Comment 3 Juergen Lock freebsd_committer 2015-04-10 20:14:35 UTC
Closed at submitter's request.