Bug 199857 - net-p2p/bitcoin: Update to v0.10.1, resolve issue 198826
Summary: net-p2p/bitcoin: Update to v0.10.1, resolve issue 198826
Status: Closed DUPLICATE of bug 199856
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-02 07:44 UTC by robbak
Modified: 2015-05-02 07:47 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description robbak 2015-05-02 07:44:09 UTC
This patch updates bitcoin to new bugfix version 0.10.1. It also includes the patches to fix bug 198826.
Comment 1 robbak 2015-05-02 07:47:43 UTC

*** This bug has been marked as a duplicate of bug 199856 ***