Bug 199894 - [NEW PORT] sysutils/graylog
Summary: [NEW PORT] sysutils/graylog
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Mark Felder
URL:
Keywords:
: 199893 (view as bug list)
Depends on:
Blocks: 205531
  Show dependency treegraph
 
Reported: 2015-05-03 17:04 UTC by Thomas Bartelmess
Modified: 2016-03-10 21:40 UTC (History)
6 users (show)

See Also:


Attachments
shar-archive (25.60 KB, text/plain)
2015-05-03 17:04 UTC, Thomas Bartelmess
no flags Details
Patch to add User/Group (724 bytes, text/plain)
2015-05-03 17:05 UTC, Thomas Bartelmess
no flags Details
poudriere build log (16.13 KB, text/plain)
2015-05-03 17:05 UTC, Thomas Bartelmess
no flags Details
Patch to add User/Group (724 bytes, patch)
2015-05-03 17:06 UTC, Thomas Bartelmess
no flags Details | Diff
shar-archive (25.59 KB, text/plain)
2015-05-03 19:24 UTC, Thomas Bartelmess
no flags Details
shar-archive (25.62 KB, text/plain)
2015-05-04 01:50 UTC, Thomas Bartelmess
no flags Details
Shar archive (25.70 KB, text/plain)
2015-12-22 05:26 UTC, Thomas Bartelmess
thomas: maintainer-approval+
Details
poudriere log on 10.1 (15.58 KB, text/plain)
2015-12-22 05:28 UTC, Thomas Bartelmess
no flags Details
Patch to add User/Group (828 bytes, patch)
2015-12-22 05:38 UTC, Thomas Bartelmess
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Bartelmess 2015-05-03 17:04:38 UTC
Created attachment 156294 [details]
shar-archive
Comment 1 Thomas Bartelmess 2015-05-03 17:05:02 UTC
Created attachment 156295 [details]
Patch to add User/Group
Comment 2 Thomas Bartelmess 2015-05-03 17:05:33 UTC
Created attachment 156296 [details]
poudriere build log
Comment 3 Thomas Bartelmess 2015-05-03 17:06:27 UTC
Created attachment 156297 [details]
Patch to add User/Group
Comment 4 Thomas Bartelmess 2015-05-03 17:12:00 UTC
*** Bug 199893 has been marked as a duplicate of this bug. ***
Comment 5 Thomas Bartelmess 2015-05-03 19:24:57 UTC
Created attachment 156303 [details]
shar-archive

corrected shar
Comment 6 Thomas Bartelmess 2015-05-04 01:50:14 UTC
Created attachment 156312 [details]
shar-archive
Comment 7 Peter Thoenen 2015-06-30 00:56:50 UTC
Please commit and modify importance to "Affects more than me" [or whatever] :)
Comment 8 Zach Leslie freebsd_committer 2015-12-17 21:09:00 UTC
Any update here?  This one is of some interest to me.
Comment 9 Thomas Bartelmess 2015-12-18 03:03:05 UTC
Sorry that I never followed up here. I'll update my patch for graylog 1.3.1 on the weekend.
Comment 10 Thomas Bartelmess 2015-12-22 05:26:02 UTC
Created attachment 164480 [details]
Shar archive
Comment 11 Thomas Bartelmess 2015-12-22 05:28:22 UTC
Created attachment 164481 [details]
poudriere log on 10.1
Comment 12 Thomas Bartelmess 2015-12-22 05:38:22 UTC
Created attachment 164482 [details]
Patch to add User/Group
Comment 13 Thomas Bartelmess 2015-12-22 05:39:36 UTC
I also have a port for the graylog web interface. Should I attach this here or create a new Bug
Comment 14 Steve Wills freebsd_committer 2015-12-22 13:07:40 UTC
(In reply to Thomas Bartelmess from comment #13)
Please make a separate bug for the web interface and mark this one as blocking it.

I'll take a look at getting this committed.
Comment 15 Raphael Kubo da Costa freebsd_committer 2016-02-17 12:27:42 UTC
Steve, are you still working on this or should this PR be reassigned to freebsd-ports-bugs?
Comment 16 Mark Felder freebsd_committer 2016-03-10 21:03:26 UTC
Stealing this
Comment 17 commit-hook freebsd_committer 2016-03-10 21:39:08 UTC
A commit references this bug:

Author: feld
Date: Thu Mar 10 21:38:44 UTC 2016
New revision: 410795
URL: https://svnweb.freebsd.org/changeset/ports/410795

Log:
  New port: sysutils/graylog

  Graylog is a centralized log server that accepts various structured
  and unstructred log data. Logs are stored in Elasticsearch. Graylog
  let's you search and analyze logs using a REST HTTP API.

  WWW: http://www.graylog.org

  PR:		199894
  Submitted by:	Thomas Bartelmess <thomas@bartelmess.io>

Changes:
  head/GIDs
  head/UIDs
  head/sysutils/Makefile
  head/sysutils/graylog/
  head/sysutils/graylog/Makefile
  head/sysutils/graylog/distinfo
  head/sysutils/graylog/files/
  head/sysutils/graylog/files/graylog.conf.example
  head/sysutils/graylog/files/graylog.in
  head/sysutils/graylog/files/graylog_logging.xml
  head/sysutils/graylog/pkg-descr
  head/sysutils/graylog/pkg-plist