Bug 200057 - security/gnupg: upgrade to 2.1.3
Summary: security/gnupg: upgrade to 2.1.3
Status: Closed Overcome By Events
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Jun Kuriyama
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-08 23:33 UTC by Thomas Quinot
Modified: 2015-05-28 19:52 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (kuriyama)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Quinot freebsd_committer 2015-05-08 23:33:31 UTC
It would be nice to upgrade the GnuPG port to 2.1.3, released on 20150411, because 2.1.2 (the version currently in ports) does not work with caff (from security/signing-party), as per
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=771857
Comment 1 Mathieu Arnold freebsd_committer 2015-05-11 15:43:55 UTC
it broke password-store too.
Comment 2 Xin LI freebsd_committer 2015-05-28 19:52:37 UTC
The port have 2.1.4 now.