Bug 200596 - lang/p5-List-MoreUtils: Update version 0.405=>0.412
Summary: lang/p5-List-MoreUtils: Update version 0.405=>0.412
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Lars Thegler
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-02 13:56 UTC by Muhammad Moinur Rahman
Modified: 2015-06-07 16:07 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (lth)


Attachments
Update version 0.412 (1.77 KB, patch)
2015-06-02 13:56 UTC, Muhammad Moinur Rahman
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Muhammad Moinur Rahman freebsd_committer 2015-06-02 13:56:24 UTC
Created attachment 157372 [details]
Update version 0.412

- Add LICENSE (ART10 GPLv1)
- Add devel/p5-Exporter-Tiny as BUILD_DEPENDS as it is a BUILD time prerequisite

Poudriere Logs:
http://pdr.s.ubze.ro/bulk/latest-per-pkg/p5-List-MoreUtils/0.412/
Comment 1 commit-hook freebsd_committer 2015-06-07 16:06:33 UTC
A commit references this bug:

Author: lth
Date: Sun Jun  7 16:06:25 UTC 2015
New revision: 388728
URL: https://svnweb.freebsd.org/changeset/ports/388728

Log:
  - Update to 0.412
  - Add LICENSE
  - Fix DEPENDS

  Changes: https://metacpan.org/changes/distribution/List-MoreUtils

  PR:		200596
  Submitted by:	bofh

Changes:
  head/lang/p5-List-MoreUtils/Makefile
  head/lang/p5-List-MoreUtils/distinfo
  head/lang/p5-List-MoreUtils/pkg-plist