Bug 200708 - devel/pcre: pcre-8.37_1 can't build due to check of vulnerabilities.
Summary: devel/pcre: pcre-8.37_1 can't build due to check of vulnerabilities.
Status: Closed Not A Bug
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Brendan Fabeny
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-08 05:57 UTC by hashiz
Modified: 2015-06-09 00:13 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (bf)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hashiz 2015-06-08 05:57:08 UTC
According to that url, 8.37_1 is not vulnerable.
https://vuxml.freebsd.org/freebsd/e69af246-0ae2-11e5-90e4-d050996490d0.html

But a check of vulnerabilities prevent a build.
Comment 1 hashiz 2015-06-09 00:13:38 UTC
It was fixed after updating /var/db/pkg/vuln.xml