Bug 200977 - [NEW PORT] games/nethack4: Modern fork of NetHack
Summary: [NEW PORT] games/nethack4: Modern fork of NetHack
Status: Closed Feedback Timeout
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords: feature, needs-patch, needs-qa, patch
Depends on:
Blocks:
 
Reported: 2015-06-19 22:16 UTC by Paula Breton
Modified: 2018-12-05 14:53 UTC (History)
3 users (show)

See Also:
koobs: maintainer-feedback? (paula)


Attachments
port files (21.33 KB, text/plain)
2015-06-19 22:16 UTC, Paula Breton
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Paula Breton 2015-06-19 22:16:30 UTC
Created attachment 157889 [details]
port files

This is NetHack 4, a fork of the classic hack'n'slash adventure game, NetHack.
You and your faithful feline (or commited canine) are on a quest
to retrieve the lost Amulet of Yendor.  Good luck!

WWW: http://www.nethack4.org/
Comment 1 Greg Lewis freebsd_committer 2016-01-26 06:24:09 UTC
I tried building this on my FreeBSD 10.2 system and it didn't compile for me.  Have you recently tried building?
Comment 2 Paula Breton 2016-04-09 22:45:15 UTC
(In reply to Greg Lewis from comment #1)
I just tried building after upgrading my system to FreeBSD 10.2 and it compiles fine. I had to do a bunch of patches to even get the game to build on FreeBSD, can you tell me what kind of error happens while compiling so I can see if I missed something?
Comment 3 w.schwarzenfeld freebsd_triage 2018-02-10 14:10:00 UTC
Status?