Bug 201086 - 10.2-PRERELEASE (10/stable) - mouse sensitivity / acceleration changed
Summary: 10.2-PRERELEASE (10/stable) - mouse sensitivity / acceleration changed
Status: Closed Not A Bug
Alias: None
Product: Base System
Classification: Unclassified
Component: usb (show other bugs)
Version: 10.1-STABLE
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-usb mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-24 00:14 UTC by Tony Narlock
Modified: 2015-06-24 03:26 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tony Narlock 2015-06-24 00:14:09 UTC
I notice when switching  between 10.1 release and 10.1 stable that mouse sensitivity (for small movements) has changed somehow.

I think the acceleration for small movements is now too fast / non-existent. 

stable/10 - r281836

I have a G400s mouse with a high dpi. 

Please let me know what information I can provide to give better debug output.
Comment 1 Tony Narlock 2015-06-24 03:26:55 UTC
Closing this. This was totally hardware related.

The + and - on the G400S toggle the speed / sensitivity was the issue. I used another usb mouse and fixed the button in the G400s and both work as intended.