Bug 201228 - [patch] devel/glib20: Update from 2.42.2 to 2.43.4
Summary: [patch] devel/glib20: Update from 2.42.2 to 2.43.4
Status: Closed Overcome By Events
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-gnome mailing list
URL:
Keywords: patch
Depends on:
Blocks: 201234
  Show dependency treegraph
 
Reported: 2015-06-30 18:55 UTC by Sergey Brunov
Modified: 2015-07-14 13:59 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (gnome)


Attachments
The patch. (3.40 KB, patch)
2015-06-30 18:55 UTC, Sergey Brunov
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey Brunov 2015-06-30 18:55:26 UTC
Created attachment 158199 [details]
The patch.

Hello!

The patch is attached.

Best regards,
Sergey Brunov.
Comment 1 Ting-Wei Lan 2015-06-30 19:31:02 UTC
2.43.4 is an unstable release. Do you really want to update to it?
Comment 2 Sergey Brunov 2015-07-01 14:29:47 UTC
(In reply to Ting-Wei Lan from comment #1)
Hello!

Could you please point out how to determine which version are stable?

Best regards,
Sergey Brunov.
Comment 3 Ting-Wei Lan 2015-07-01 16:14:45 UTC
2.44.1 is a stable release. A GNOME or GTK+ version is stable when its second number is even.

But I think GLib and GTK+ will also be updated when GNOME 3.16 is imported. You can find GNOME 3.16 ports here.
https://github.com/freebsd/freebsd-ports-gnome/tree/gnome-3.16/devel/glib20
Comment 4 Koop Mast freebsd_committer 2015-07-14 13:59:15 UTC
Correct, new glib/gtk+ will be committed with gnome 3.16, but that update got delayed.