Bug 201262 - Improve the flexibility/clarity of Severity field
Summary: Improve the flexibility/clarity of Severity field
Status: Open
Alias: None
Product: Services
Classification: Unclassified
Component: Bug Tracker (show other bugs)
Version: unspecified
Hardware: Any Any
: --- Affects Some People
Assignee: Kubilay Kocak
URL:
Keywords: easy, feature
Depends on:
Blocks:
 
Reported: 2015-07-02 03:23 UTC by Warren Block
Modified: 2015-07-02 04:28 UTC (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Warren Block freebsd_committer 2015-07-02 03:23:24 UTC
The Severity field currently allows these values:

  Affects Only Me
  Affects Some People
  Affects Many People

Many people will not be able to effectively answer this question.  Further, the choice of "Affects Only Me" implies knowledge that it does not affect anyone else.  This is effectively a multiple-choice question with overlapping choices and missing the one value that is often needed.

Patrick Kelsey suggested "Unsure" as the first and default choice, and that makes a lot of sense.  Kubilay Kocak suggested "Unknown" which is probably even better.  Either of these would replace "Affects Only Me".
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2015-07-02 04:28:30 UTC
This affects "Some People", classify accordingly :P