Bug 201265 - [PATCH] update math/fftw3 to 3.3.4
Summary: [PATCH] update math/fftw3 to 3.3.4
Status: Closed DUPLICATE of bug 198296
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Only Me
Assignee: Brendan Fabeny
URL:
Keywords: patch
Depends on:
Blocks:
 
Reported: 2015-07-02 08:24 UTC by Johannes M Dieterich
Modified: 2015-10-17 20:12 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (bf)


Attachments
svn diff in the math/fftw3 directory (1.66 KB, patch)
2015-07-02 08:24 UTC, Johannes M Dieterich
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Johannes M Dieterich freebsd_committer 2015-07-02 08:24:50 UTC
Created attachment 158249 [details]
svn diff in the math/fftw3 directory

Please find attached a patch updating math/fftw3 to the 3.3.4 release. Changes in the patch: distfile update, port version increment, plist updates.
Comment 1 Johannes M Dieterich freebsd_committer 2015-07-02 08:47:58 UTC
I would also really like to add a MPI option to the port but I am not certain if adding a dependency to net/openmpi is acceptable?
Comment 2 Johannes M Dieterich freebsd_committer 2015-10-17 20:12:05 UTC
Bug 198296 contains also an upgrade to 3.3.4, sorry.

*** This bug has been marked as a duplicate of bug 198296 ***